SQLの窓

2014年05月01日


Flash Playerに危険な脆弱性( またかというかこっちもか )。13.0.0.206 である事を確認しましょう。

米アドビシステムズは米国時間2014年4月28日、「Flash Player」に危険な脆弱性が見つかったとして注意を呼びかけた。
IE に追い討ちかけるような内容です。自分は、Google Chrome の内臓 Flash しか使用していないので、『C:\Program Files\Google\Chrome\Application\34.0.1847.131\PepperFlash』の中の manifest.json で、pepflashplayer.dll が 13.0.0.206 である事を確認しました。 ブラウザ上の Flash から 右クリックから確認してもいいです。 とにかくこういう事が起きる毎に、複数のブラウザのメンテするのが大変なので、Flash と PDF Viewer は Google Chrome 内臓のものしか使っていません。今回、本体の更新無しに、Flash は更新されていたようなので、とても安心しました。 ただ、更新日付が『2014‎年‎4‎月‎24‎日』なので、公式発表より4日も前です。当然ソフトウェアの対応が終わってからの発表だと思われますが、内臓のほうが速く対応されたのだろうか・・・と比べる対象が無いので良くわかりませんが、Google Chrome という立ち位置からすると、このへんは格段に IE から優位である気がします。 特に今回のような IE の不始末と同時期だけに。 関連する記事 IE の不始末の回避策( IEの深刻なゼロデイ脆弱性 ) 関連する記事


【WEBブラウザの最新記事】
posted by lightbox at 2014-05-01 19:51 | WEBブラウザ | このブログの読者になる | 更新情報をチェックする
バッチ処理

Microsoft Office
container 終わり

フリーフォントで簡単ロゴ作成
フリーフォントでボタン素材作成
フリーフォントで吹き出し画像作成
フリーフォントではんこ画像作成
ほぼ自由に利用できるフリーフォント
フリーフォントの書体見本とサンプル
画像を大きく見る為のウインドウを開くボタンの作成

Android SDK ポケットリファレンス
改訂版 Webデザイナーのための jQuery入門
今すぐ使えるかんたん ホームページ HTML&CSS入門
CSS ドロップシャドウの参考デモ
PHP正規表現チェッカー
Google Hosted Libraries
cdnjs
BUTTONS (CSS でボタン)
イラストAC
ぱくたそ
写真素材 足成
フリーフォント一覧
utf8 文字ツール
右サイド 終わり
base 終わり